Gopro-Halter gedruckt – Probleme

image

image

image

Ich habe gerade einen Gopro-Halter für unsere Helmkamera gedruckt. Ein Problem war, dass die eine Ecke sich durch thermischen Verzug aufgestellt hat. Zusätzlich ist das Infill auf 45 Grad eingestellt, sodass er in den schmalen Bereichen, den Haken, die eine hohe Festigkeit haben sollten keine geraden Linien durchzieht.
Die Probleme habe ich jetzt durch ein anderes Slic3r Profil geändert, was dann hoffentlich besser ist.
Die Heizbetttemperatur habe ichhh auf 110 Grad gesetzt. Leider braucht das heizbett inzwischen schon 13 min um von 100 auf 108 zu kommen. Der Vorteil ist ich kann jetzt schreiben…wenns so weiter geht reicht es vielleicht auch etwas zu essen…

Die Probleme glaube ich in den Griff zu bekommen, aber leider crasht unser Drucker immer nach einem Druck. Es fährt dann nur eine Achse und nicht alle drei… So crasht er dann weil es nicht weiter geht. Muss ich dazu noch irgendwas machen? Kennt vielleicht jemand das Problem? Ich habe momentan keinen Ansatz das Problem zu lösen.

Advertisements

4 Antworten zu “Gopro-Halter gedruckt – Probleme

  1. Du druckst zu heiss wie es aussieht und mit zu wenig Retract, zieht ja voll die Fäden.
    Der Abstürz könnte vielleicht ein thermisches Problem sein, Geschwindigkeit oder Stepsticks habt ihr richtig eingestellt?
    Und das heben muss nicht an der Temperatur liegen, kann auch sein das ihr einfach zu weit weg seid.
    Erste Lage ABS sollte man auf 115 drucken, danach dann mit 110 weiter.

    • nathanbruec

      Hotendtemperatur habe ich jetzt auf 255 runter gesetzt. Das Retract, wollte ich auch erhöhen, habe es aber vergessen. Die Stepper sind mit bestem Wissen eingestellt…..Das Problem, dass nur die eine Achse fährt hatte ich schon immer… Es ist eher ein systematische Fehler wie ein zufälliger, wie ich es vermuten würde, wenn es ein Temperaturproblem wäre….
      Die Notlösung wäre mit einem manuellen Befehl in der Slic3r Software nach dem Druck schrittweise in die Home-Position zu fahren….Z=150, 200, 250 usw… Aber das müsste man dann wieder ändern wenn die Teile höher werden….
      wegen Heizbetttemperatur: Jetzt drucke ich gerade mit 110°Grad alle Schichten… Wegen der langen Wartezeit werde ich das vorerst auch so lassen.
      Vielen Dank auf jeden Fall für dein Kommentar!

      • powtac

        Eine Achse? Klingt wie ein negativer Wert, kommt vor wenn da Modell nicht in der Mitte liegt, bzw. über den Rand reicht. (Virtuell).
        Oder:
        Evtl fehlerhafter manueller Slic3r End GCode Befehl?

  2. nathanbruec

    Ich muss mir mal den gcode anschauen, was der da am Ende genau macht…. ob das vielleicht vor der Home-Fkt ist oder ob es die Home-Fkt ist, die rumspackt.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s

Folge mir auf Twitter